Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_POSTS has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_posts.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_PAGES has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_pages.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_TAGS has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_tags.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_CATEGORIES has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_categories.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_SETTINGS has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_settings.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_COMMENTS has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_comments.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_NOTIFICATIONS has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_notifications.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DB_USERS has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/db/db_users.class.php on line 12

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Login has a deprecated constructor in /home/iosnetwo/public_html/blog1/admin/kernel/api/login.class.php on line 12
IOS Network Simulator Blog - Welcome to the blog - Bug Report
IOS Network Simulator Welcome to the blog

Bug found, update 1.80 fixes the issue

Problem:

The back button and extended keyboard keys (example: CTRL+A) causes the console window to move up (move from original position).

Workaround/Fix:

Unfortunately, until the update is approved by Apple, the only way to reset the console window is to go to the network layout and console back in to device.

Version 1.80 fixes the issue. 

 

We apologize for the inconvenience and appreciate your patience.

Bug found, update 1.73 fixes the issue

Problem:

An issue with the switch interface command:

switch0(config-if)#switchport port-security mac-address sticky

The sticky command gets stuck as part of the list of allowed mac-addresses.

Workaround/Fix:

Increase the port-security maximum violation count by at least 1 count to allow the feature to function like normal.

switch0(config-if)#switchport port-security maximum 2

The issue has been resolved with an update and will be submitted to the App Store later today. 

Version 1.73 fixes the issue.

 

We apologize for the inconvenience and appreciate your patience.

Bug found, update 1.70 fixes the issue


Problem:

Unexpected command on the console screen during tutorial 4 causes the app to crash.

Fix/Workaround:

Avoid tapping on the keyboard area to advance the tutorial to the next step. During the demonstration of the autocomplete command, a small window is allowing the user to enter a few letters before the tutorial takes over. The unexpected typed command is causing the app to crash.  

Update version 1.70 fixes the issue.

 

We apologize for the inconvenience and appreciate your patience.

Bugs found, update 1.68 fixes the issue

 

Problem 1:

An issue was submitted which causes the App to crash. The problem takes place when removing a connection from a list of multiple cables connecting 2 devices. When a user selects the bottom cable for removal the App crashes.

Workaround/Fix:

It's not ideal but please remove all the cables connecting the 2 devices from the top down first. This will allow for the safe removal of all the cables. You'd be able to add new connections afterwards. Version 1.68 fixes this issue.

 

 

Problem 2:

A bug was found with the following commands:

ip nat pool WORD A.B.C.D A.B.C.D netmask A.B.C.D
ip nat pool WORD A.B.C.D A.B.C.D prefix-length <1-32>

Workaround/Fix:

Please use the command below until version 1.68 is released.

r1(config)# ip nat inside source list <1-199> interface fastethernet PORT/PORT overload 

 

We apologize for the inconvenience and appreciate your patience. 

Bug found, update 1.65 fixes the issue

Problem:

Entry of extended access-list not working, eq configuration is also affected when entering the port number.

Outbound ACL not working.

Fix/Workaround:

This issue has been fixed in version 1.65 that was submitted.

Please use inbound ACLs until the update is release by iTunes.

Please enter extended access-list like so:

Router(config)#ip access-list extended 101
Router(config-ext-nacl)#permit tcp host 1.1.1.1 host 2.2.2.2 eq www
Router(config-ext-nacl)#permit ip host 10.10.10.10. host 2.2.2.2

 

We apologize for the inconvenience and appreciate your patience.

Found Bug: update 1.63 fixes the issue

Problem: 

Intermittent App crash when running a show command with the word interface under user exec mode. 

Example: 

Router0>show int f0/0

 

Fix/Workaround:

This issue has been fixed in version 1.63 that was submitted. 

Until the update is released by iTunes, please run show commands under privileged mode.

Router#show int f0/0

 

We apologize for the inconvenience and appreciate your patience.

Home ← Older posts